Intermittent errors on Android when filling in or opening app

Hi,

Regularly I get an error on my Android 1Password app (v6.7) (see below screenshot).
The app stays alive, but has no vaults available. The only way to fix it, is to provide the master password for my account.

I have seen similar errors in the forum, but not this particular one.

Any ideas?

Bye,

Rudi


1Password Version: 6.7
Extension Version: Not Provided
OS Version: Android
Sync Type: Not Provided

Comments

  • mverdemverde

    AgileBits Team Member
    edited February 13

    @rudiklein I'd be happy to look into this issue further. In order to do so, I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to support+forum@agilebits.com.

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/86088/intermittent-errors-on-android-when-filling-in-or-opening-app
    • Your forum username: rudiklein

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

    ref: YUC-76795-866

  • @mverde Sorry for the late response, but I was severely hit by the flu. Anyway, now sitting upright I will follow your instruction asap.

    Rudi

  • YUC-76795-866 is the number to track.

  • Some additional information.

    When this error occurs, the workaround is to:

    • Go to 1Password accounts in the settings menu (there it sais: found 1 saved account)
    • Select my account and log in using the master password
    • Go to Categories in the main menu and all information is available again.

    So I guess the main issue is not being logged in. I assume that the error is caused by the fact the app doesn't handle the "not being logged on" status correctly. Just guessing.

    Bye,

    Rudi

  • bundtkatebundtkate

    AgileBits Team Member

    @rudiklein: Thanks for the diagnostics! I've found them and we'll be taking a look and get back to you with next steps via e-mail. :chuffed:

    ref: YUC-76795-866

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file