Auto fill works only on some sites - Windows 10 - Chrome - 1Password5 v4.6.2.626

I use the Chrome extension for 1Password. Just updated it to the latest version. I use my own bookmark to go to a web site, then click on the extension in Chrome. When I select the correct record for the web site, sometimes the username and password fill in, sometimes only the password fills in, and sometimes neither fill in. I've compared the records and don't see a difference between them. It's very frustrating that it won't work. It's one of the reasons I use a password keeper. Can you help?


1Password Version: 1Password5 v4.6.2.626
Extension Version: 4.6.12.90
OS Version: Windows 10
Sync Type: dropbox
Referrer: forum-search:auto fill not working

Comments

  • GregGreg

    Team Member

    Hi @jaimeson,

    Thank you for getting in touch! Sorry for the trouble!

    It sounds like a known issue (though we're not sure why this is happening) affecting some users in build 626. Some customers have reported that reverting to 625 helps. Could you please also give it a try? You can download 4.6.2.625 here:

    https://app-updates.agilebits.com/product_history/OPW4#v625

    Let us know if it works better. Thank you!

    Cheers,
    Greg

  • Thanks, Greg. Just downloaded and installed it. Will work with it for a few days and let you know.

    Jaime

  • bundtkatebundtkate

    Team Member

    @jaimeson: This tends to improve things for most that have this issue, so I hope the same proves true for you. Let us know what you find out and we'll do some more digging if needed. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file