Why does the username/password not autofill on this site EmonCMS.org

Hi,

Just wondering whether there is an issue with how this page is made:
https://emoncms.org/user/login

It seems that when using 1Password (iPad & Windows 10 on laptop) it doesn’t fill in both username and password. One login of mine only fills in the username, and the other the password.

Any ideas?

Narindo


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Ipad and Windows 10
Sync Type: Not Provided
Referrer: forum-search:Emoncms

Comments

  • john_mjohn_m

    Team Member

    Hi @narindo,

    I'll be happy to help you investigate! I just tried creating a dummy Login item for that page on my own Windows PC using 1Password 6, and using our browser extension in Google Chrome, I was successfully able to fill both the username and password into that form on a subsequent visit.

    Try this for me:

    1. Visit the login page above on your Windows PC
    2. Type in your username and password manually, but don't click the Login button just yet
    3. Instead, click on the 1Password extension button in your browser's toolbar, click the Settings button (the cog/gear icon), and choose Save new Login
    4. On the "Create New" tab, choose a vault to store the new Login item in, and give it a name that's easy to distinguish from your existing items (e.g., "TEST - Emoncms"), then click "Save Login"
    5. Reload that login page, and use the 1Password extension to fill using the new Login item you just created

    That should fill both the Username and Password fields for you - if it does, you can remove the other Login items you have for the site (if they don't work correctly), and rename the new one you created to remove any "TEST" details you may have included in the title when creating it.

    Let me know how you get on!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file