Can't save login for Roku

I can't seem to save the login for https://my.roku.com/index. The auto-save doesn't come up so I signed out and tried to do it manually through the options and when I click "Save new login" nothing happens.


1Password Version: 6.8.496
Extension Version: 4.6.12.90
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • Hi @tealduck,

    That's weird, I've just tried and it saved without incident for me. We're using the same version of 1Password 6 for Windows and while I did have the beta version of our extension loaded at the time it shouldn't have made a difference. Just to eliminate any weirdness, can you restart your PC please and launch and unlock 1Password. Using an already saved site can you confirm the extension seems to be working and then see what happens if you try to manually save a new Login item on Roku. This will hopefully tell us if the cause is persistent and then we'll have to try and figure out why it isn't working for you yet seemed to be okay for me. At least the good news is if we can figure out why the difference then we should be able to get it working for you as well.

  • So I restarted the PC and tested this again and received the same results. However, when I tried this with Microsoft Edge it worked just fine. I was originally trying this with Firefox 58.0.2.

  • brentybrenty

    Team Member

    @tealduck: Thanks for letting us know! Out of curiosity, can you tell me which builds of Windows and Edge you're using? There can definitely be some idiosyncrasies between browsers, so we'll see if there's anything we can do in Firefox as well. :)

  • Microsoft Edge 41.16299.248.0
    Windows 10 Pro 1709 (16299.248)

  • Hi @tealduck,

    I think I see where part of the issue lies and I can only assume it was by chance I missed it before. When you click the "Sign In" button we perform some checks to see if 1Password should be prompting and I think these checks are failing. I can't be 100% due to my rubbish memory but I suspect when I first tried I pressed the enter key after typing in the dummy password to test with. By pressing return the checks find something they didn't before and 1Password prompts me.

    That's part of it and I suspect the other part is a Firefox issue, one for which we're testing a workaround in our current beta. If you're interested you can try it with the following steps.

    1. Uninstall the 1Password Browser Extension in Firefox.
    2. Restart Firefox just to avoid any gotchas with caching.
    3. Install the beta extension via 1Password Browser Extensions.

    Do you find the beta extension works better and do you also find that pressing return while focus is on the password field also works?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file