1Password completely hosed on my system

Help please... My 1Password is hosed! I'm running it on mac osx high sierra 10.13.3 on a mac book pro model 13,3 with fingerprint scanner. I've been using 1password and the license from AgileBits (not App Store) since 2015. I quit using about a year ago and recently tried installing on this computer. Something went wrong, when attempting to apply my license, and changing from dropbox to local database. I had finger print enabled, now when I try to launch the app, it asks for my fingerprint on the screen, however the fingerprint scanner is not active. In preferences/security all options are greyed out so I can’t disable fingerprint scanner. When and IF I can get to the master password screen instead of fingerprint, I can enter my master password, but nothing happens at all. Just sits there and never unlocks. Interestingly enough the 1 password mini intermittently works by accepting my fingerprint, but then ultimately ends up timing out and giving me the Mac spinning prompt. I’ve tried completely uninstalling with ‘Clean My Mac’ and reinstalling fresh, but to no avail. I'd really like to ditch Dashlane and go back to 1 password so any info would be greatly appreciated


1Password Version: 6.8.7
Extension Version: Not Provided
OS Version: OSX 10.13.3
Sync Type: was dropbox, now nothing

Comments

  • LarsLars Junior Member

    Team Member
    edited February 2018

    Welcome to the forum, @bcarr! I see you've also sent this exact issue in via email to our support team there. In order to not increase support times for everyone and to keep any personal details private, let's keep the conversation going in just one venue instead of multiple venues simultaneously. Someone will be with you shortly.

    ref: ZDU-45843-819

This discussion has been closed.