error 1026

zapperzapper
edited March 2018 in 1Password 4 for Windows

hi at agilebits ...
I have recently problems with 1Password on my win10 machine.
basically I have the impression that all runs fine until I want to edit an entry ... nothing happens!
I tried to attach you the Diagnostics Report but wasn't allowed to. so I took a screen-shot of the Application log content.
there are 10 more entries at the bottom but all are identical.
I tried to rename my C:\%localuser%\AppData\Local\1password\data to data-old this morning and relaunched 1Password.
obviously it didn't work and therefore allow me to contact you through this channel!
BIG thanks in advance for your help!!!


1Password Version: 6.8.496
Extension Version: 4.7.0.90
OS Version: WIN 10
Sync Type: agilebits
Referrer: forum-search:error 1026

Comments

  • brentybrenty

    Team Member

    @zapper: Thanks for getting in touch. It looks like some other app may have hidden 1Password's data folder, which can prevent 1Password from accessing it, causing that error. Please try the following:

    1. With 1Password closed, open Windows File Explorer and enter: %LOCALAPPDATA%\1Password
    2. Right-click in this directory to select "Properties" and go to General.
    3. In the General tab, go to the bottom to the Attributes section, uncheck the box next to "Hidden" and you'll get a confirm dialog, make sure it is set to "Apply changes to this folder, subfolders, and files" and press OK.

    Let me know if that helps.

  • hey brenty
    hmm ... "Hidden" was already unchecked! is that good or not?
    what helped (at the moment): I deactivated the 1Password-Firefox-extension.
    but not really a long-term solution.
    anyway thanks for having a look into this!

  • brentybrenty

    Team Member

    hey brenty hmm ... "Hidden" was already unchecked! is that good or not?

    @zapper: Well...it's good in the sense that no rogue app is hiding 1Password's data, but not helpful that we don't have a solution yet.

    what helped (at the moment): I deactivated the 1Password-Firefox-extension. but not really a long-term solution. anyway thanks for having a look into this!

    Yeah I definitely don't consider that a fix, but I appreciate you letting me know in case that helps us narrow down the cause!

    If you're still having trouble, the best thing to do will be to restart your PC, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    https://support.1password.com/diagnostics/

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:

    [#MDS-44513-351]

    If you’re reading this and you are not zapper, this Support ID is for zapper only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: MDS-44513-351

  • hey brenty ...
    I was trying to reproduce my problem this morning ... and fortunately all works fine ... so far!?!
    I'll let you know in this thread how stable this "fix-itself" solution is and will get in touch with you if the problem reoccurs!
    anyway BIG thanks to the fantastic agilebits-support-team!

  • GregGreg

    Team Member

    Hi @zapper,

    Thank you for getting back to us with good news! :+1:

    If the issue comes back, please create a Diagnostics Report as Brenty advised above and share it with us. We are always here for you and ready to help you with 1Password. Thank you!

    Cheers,
    Greg

This discussion has been closed.