1 Password for Windows lock screen appearing at startup

Recently I have started to see the 1 Password lock screen appearing on startup. I have deselected the option to open on startup in settings. Also is does not show up in my startup list.


1Password Version: 6.8.496
Extension Version: Not Provided
OS Version: Win 10 16299.192
Sync Type: Not Provided

Comments

  • bundtkatebundtkate

    Team Member

    @adamsd: Do you happen to have a browser set to launch at startup? Even if you don't explicitly have a browser set to launch at startup, do you see a browser running on first boot? If 1Password isn't running when you open your browser, the extension will launch the main app. This would effectively create the illusion that your settings aren't being respected here. Give it a quick look and let us know what you find out. Thanks! :chuffed:

  • Thanks for the advice. While I did not have a browser set to open at startup, Chrome was set to run in the background. Turned that off and it solved the issue.

  • brentybrenty

    Team Member

    Ah, that explains it since the browser will launch 1Password to connect to it. Thanks for letting us know!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file