firefox extension still light grey and doesn't work

Hello, since 4 monthes i can't use firefox extension. I have windows 10 and firefox 59.0.1
I've tried to install it again: always the same i can see the icon (light grey) but i can't use it. Help me please
Regards


1Password Version: 4.6.2.626
Extension Version: 4.7.0.90
OS Version: windows 10, 64 bits, familly, version 1709
Sync Type: dropbox

Comments

  • Hi @ouistiti,

    Can you try the following for me please.

    1. In 1Password 4 for Windows check to see if the menu option Help > Advanced > Use Native Messaging protocol is enabled. If it isn't please select it.
    2. Restart your PC.
    3. Launch 1Password and unlock.
    4. Open Firefox and attempt to use the 1Password Browser Extension.

    If the extension is still not working then I've found this next set of steps has helped a number of people.

    1. Launch 1Password and enter the menu File > Reopen 1Password Vault. Note the location of your vault.
    2. Use the control panel and uninstall 1Password 4 for Windows.
    3. Restart your PC.
    4. Download and install a fresh copy of 1Password 4 for Windows from https://agilebits.com/downloads
    5. If you aren't automatically asked to select your vault and are instead prompted with three options select I have used 1Password before.
    6. Point 1Password to the location of your vault as noted in step 5.
    7. Open Firefox and attempt to use the 1Password Browser Extension.

    Does either the first set of steps help or the second?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file