Opening the extension from the share button takes me to the 1password login page

rockadayrockaday

When I go to a website and click on the share button I'm directed to the 1password login page. I open the app and the login is there but when I click it takes me to the web page but doesn't fill.


1Password Version: 7.06
Extension Version: ?
OS Version: iOS 10.2.6 OSX 10.13.3
Sync Type: DROPBOX
Referrer: forum-search:Opening the extension from the share button takes me to the 1password login page

Comments

  • brentybrenty

    Team Member

    @rockaday: Thanks for reaching out. I’m sorry for the confusion! That sounds right. The 1Password iOS extension (or any other) cannot take you to a web page at all. You'll need to already be at the site's login page, and then, when you open the 1Password extension, you'll need to unlock it and then select a login to fill. So that's all expected. But if you're having trouble with a specific website, let us know the URL so we can test it to see if we can help with that. :)

  • Yes. I go to the login page, open the app from the share button (with face i.d. thanks for that!). These are some of the websites that won't fill. Chase, Schwab, Citigroup Inc. Some that work are American Express, barclaycard and Fidelity and Amazon. I probably have close to 100 logins and have not checked them all.

  • Also, if it makes any difference, I purchased the desktop app on your website.

  • brentybrenty

    Team Member

    @rockaday: What are the URLs you're using, as I asked above? I have accounts I use for the following:

    • Chase
    • Schwab
    • Citi
    • Barclay
    • Amazon

    And I'm able to use 1Password to both save and fill logins at each of those. So I'll really need some more details about the specific steps and URLs you're using to try to narrow down where things are going wrong for you. Thanks in advance!

  • Interesting... I just bought a new iPad. I downloaded the app, installed, logged into my account and synced to my vault on dropbox. The Chase login worked! I'm going to try deleting and reinstalling the app on my iPhone. Hoping that will solve my issue. I'll keep you posted.

  • brentybrenty

    Team Member

    @rockaday: Thanks for letting me know. Yeah, it really depends on the URL. Chase and Citi especially have a bunch of different ones, some of which are a real pain especially on mobile devices. Let me know if there's anything I can help with. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file