Android Oreo autofill for Brave browser

Any word on support for this. The autofill prompt works in all apps I've needed it to except Brave (Galaxy S8).


1Password Version: 6.7.2
Extension Version: Not Provided
OS Version: Android Oreo 8.0.0
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @Peppermint216: As far as I know we haven't gotten any word from Brave on if or when they will support Google's autofill APIs. And i's not something we can do for them unfortunately.

  • I found this thread on Brave Community. I'm following the thread on the hope of receiving good news soon :)

  • brentybrenty

    Team Member

    Interesting. Thanks for sharing. Fingers crossed! :)

  • I am wondering if there has been an update to this at this time. I downloaded Brave but I am not seeing the ability to autofill - should I enable some setting? 🤔

  • periperi

    Team Member

    Hey @arunsathiya. Currently, the Accessibility service is required for filling in Brave on Android. Please make sure you have this enabled in 1Password's filling settings.

  • Thanks for the reply, I do have it enabled, @peri. I just confirmed.

  • periperi

    Team Member

    Thanks! If you have Accessibility enabled, you should be prompted to fill with 1Password in Brave for now, but please let us know if you have trouble with this.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file