Safari, 1Password not opening sites after it puts in password, I must hit enter key manually.

after hitting the log in for ANY site I have loaded in 1Password. Safari goes to the site and enters the login info and password.......Then nothing happens. I have to press the enter key manually to enter the site.


1Password Version: 6.8.8
Extension Version: Not Provided
OS Version: 10.13.4
Sync Type: Not Provided
Referrer: forum-search:Safari, 1Password not opening sites after it puts in password, I must hit enter key manually.

Comments

  • This is also occurring on my iMac. However my wife's iMac works fine. it enters all sites automatically after it puts in the log in data, I'm baffled

  • brentybrenty

    Team Member

    @Wingnut: If you open 1Password mini and go to the settings "gear" icon, what do you see?

    It sounds like many "Submit Logins" is not checked in your case, as in the screenshot, but it is in hers. Is that correct?

  • Thank you that fixed it, I appreciate the help

  • When I put the check mark in submit logins it solved the problem of 1Password not continuing into the sites,****HOWEVER****it deleted more than half of the logins in the primary vault, and somehow scrambled the data between the primary vault and my wife's personal vault. When I attempted to sign into my bank account using the primary vault, even though the login info was correct, 1Password attempted to load my wife's login info from her personal vault on the bank login page. I checked her iOS device and the the same issue was present there. The only device that was not effected was my iMac.

  • LarsLars Junior Member

    Team Member

    @Wingnut - I'm sorry to hear about the trouble! To be clear, changing that "submit" setting has no effect on the contents of your vault(s). It merely determines whether filled logins are submitted, by simulating the pressing of the enter key on the website you're visiting. The things you're describing ("scrambling" data, deleting half your items) just can't be done by toggling that setting, under any circumstances.

    To get a better idea of what might be going on with your 1Password setup, I'd like to ask you to create some diagnostics reports, one from each of your devices.

    —Mac—
    https://support.1password.com/diagnostics/?mac

    —iOS—
    https://support.1password.com/diagnostics/?ios

    Please add the following code (including the square brackets) to the Subject line of your diagnostics emails before sending them:

    [#QNG-18578-778]

    This will link your diagnostics to our current discussion. We'll take a look and let you know what we find out.

    For anyone else reading, please note: this ID is for @Wingnut only. If you’re experiencing the same issue and need help, please ask us for your own ID.

    ref: QNG-18578-778

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file