Acessibility is enabled in Android, but won't autofill Brave browser

I understand that the Brave browser doesn't support Android Oreo's Autofill feature yet, but shouldn't the acessibility feature enable 1Password to autofill apps that don't support it, like the Brave browser? Thanks.


1Password Version: 6.7.3
Extension Version: Not Provided
OS Version: Android 8.0.0
Sync Type: 1Password.com
Referrer: forum-search:acessibility

Comments

  • periperi

    Team Member

    Hey @dserodio. Brave doesn't support Autofill, but you're right that it looks like it may be able to support accessibility. We would need to do some testing to make sure it's possible. I can't say if and when we'll be able to support it, but I'll pass this on to our team for their consideration!

  • Thanks for your response perl. Please do, this is probably my only complaint in these last couple of weeks I've been evaluating 1Password. I'd been using Lastpass for many years and getting increasingly frustrated so I'm currently evaluating moving from Lastpass to 1Password.

    LastPass is able to autofill Brave in my phone. I'm not sure it's using autofill or acessibility service, but the Lastpass popup shows "Autofill" and it does work with Brave.

  • brentybrenty

    Team Member

    Good to know. We'll look into it. Thanks for checking out 1Password, and for letting us know you'd like us to support Brave as well. Cheers! :)

  • Please bump this request, now that I've completely migrated to 1Password, lack of support for Brave and Firefox on Android are my main complaints :) Thanks

  • brentybrenty

    Team Member
    edited May 2018

    Thanks for letting us know! I'm glad to hear that you're enjoying 1Password otherwise, but we'll see if we can support autofill in those browsers in the future. :)

    ref: OPA-1559, OPA-1560

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file