Can't install 1Password for Windows - Access denied to C:\Users\xxxxxx\AppData\Local\1password\data

Every time I try and install the latest version of 1Password I get the following error message on debug:

Tried running in Administrator mode but the same problem appears. Any ideas?


1Password Version: 6.8.534
Extension Version: Not Provided
OS Version: Windows 10 Enterprise 1709 64-Bit
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @patrickmorgan1984,

    Thanks for reporting this.

    Can you try this:

    1. Open Windows File Explorer and enter: %LOCALAPPDATA%\1Password
    2. Right-click in this directory to select Properties and go to General.
    3. In the General tab, go to the bottom to the Attributes section, uncheck the box next to Hidden and you'll get a confirm dialog, make sure it is set to Apply changes to this folder, subfolders, and files and press OK.

    See if 1Password works now.

  • Fixed! Thanks a lot @MikeT

  • MikeTMikeT Agile Samurai

    Team Member

    That's great to hear and you're welcome.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file