Autofill on Android 7.0 ends up in dimmed screen

Hi,

on my wife's Motorola G5 with Android 7.0 (Patch Level April 2018), autofill in the Chrome Browser only closes the authentication overlay – after successful authentication –, but keeps the screen dimmed. When changing the orientation of the device, the authentication overlay is back, but again, successful authentication leaves a dimmed screen (this could be repeated indefinitely). At one time, even a login into the main 1Password app on the phone left a blank screen. 1Password version is 6.7.3, logged in to our 1Password.eu family account. I also tried un- and re-installing the app. After that, login to the main app was again possible, but the autofill issue remains.
I even tried installing the 1Password version 7beta, which is also unable to successfully complete an autofill. However, I got the error message, that the secret key was invalid. This is obviously not the case, though; logging in to this account with the exact credentials was for example possible on a Macbook in the browser, and on the main 1Password 6 app on the phone.

I there anything else I can do to fix this?

Thank you!


1Password Version: 6.7.3
Extension Version: Not Provided
OS Version: Android 7.0
Sync Type: 1Password.eu Family Account
Referrer: forum-search:autofill

Comments

  • periperi

    Team Member

    Hey @Weasle! We've had reports of this issue, but it should have been fixed in the 6.7.3 update. If you disable 'Lock on exit' in Settings > Security, do you still see the same problem?

    As to signing in with the beta, and you let me know how you're entering the credentials? Are you scanning the Setup Code or entering them manually?

  • Hi @peri,

    thank you for the hint, disabling "Lock on exit" did the trick.
    As for the beta version: I scanned the QR code from the "emergency kit" sheet I had printed out before and entered the master password. I tried again installing the beta version to find out if autofill is working with the same settings as you mentioned, and it does. This time when trying the the beta by the way, the autofill issue was the same as with version 6.7.3...

  • periperi

    Team Member

    Thanks for the update, @Weasle. I'm glad you were able to install and sign in from the beta version after all, and that the workaround did the trick for you. I'll pass this feedback on to our development team to look into.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file