1password chrome takes 3-5 tries to fill form

I am running the latest chrome and this has been happening for a long time.

  1. 1password for chrome is very very slow. I have 1300 logins stored and 1password takes 45 seconds to respond on first launch of chrome.
  2. On most login forms I have to click the chrome plugin 3-5 times to get it to fill the form. Just happened now when logging into this forum. This is only for username and passwords, not for identities or credit cards. Happens a lot when logging into client websites (Joomla and Wordpress) as well as public sites like Office.com (Office 365 email).

1Password Version: 4.6.2.626
Extension Version: 4.6.2.626
OS Version: Win10x64 17134.48
Sync Type: Dropbox

Comments

  • GregGreg

    AgileBits Team Member

    Hi @prophoto,

    Thank you for getting in touch! This is not a corrected behaviour, so you did the right thing by contacting us.

    To get a better idea of what is going on, I'd like to ask you to create a Diagnostics Report from your PC, where you see these issues. Here is how:

    Sending Diagnostics Reports (Windows)

    Attach the Diagnostics Report to an email message addressed to support+windows@agilebits.com.

    Please do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox. You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly. Thanks!

    Looking forward to hearing back from you!

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file