1P-mini (beta 7.0.553) prompting for vault selection

Whenever I do ctrl-alt-\ I am getting prompted to choose a vault first (rather than it using whatever my current selection is) before searching.

Even though I can hit enter to proceed with the current selection, this is an annoying change as I have a substantial amount of muscle memory built up when it comes to using 1P - is this a bug or a feature, and if it's a feature, when will I get a button I can use to switch it off?

1Password Version: 7.0.553
Extension Version: n/a
OS Version: Windows 7 x64
Sync Type: 1P4T
Referrer: forum-search:why is 1password mini asking for a vault every time


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Hatclub,

    Thanks for reporting this.

    It sounds like a bug, it should be defaulting to your Logins tab always.

    If you select your Logins tab and dismiss 1Password mini, what happens if you bring it up again?

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @HatClub,

    I think I may have figured out why it may happen. Do you recall if you were switching vaults in either the main 1Password interface or 1Password mini?

    I notice it happens once in a while if I change vault in the main interface but bring up 1Password mini, it shows me the vault I changed to but "forgets" to reset to the Logins item. It may be missing logic to do that consistently.

    We'll get it fixed.

  • HatclubHatclub
    edited May 2018

    Hey @MikeT

    I have switched vaults briefly and recently in the main interface, but switched it back to all vaults, and at the moment the main interface is just showing me my data from all vaults as expected.

    Any time I called up mini by keyboard (eg: both ctrl-\ and ctrl-alt-) I was being faced with the vault selector in mini. This did not happen if I clicked the tray icon.

    Clicking the logins/all vaults tab in mini and dismissing appeared to briefly cure it, but no, it's still presenting me with vaults view in mini first on popup.

    I've also now noticed that only the vault selector in mini stays highlighted on the tab bar when active - other tabs (all vaults, logins, etc) only highlight on hover.

    Thanks :)

  • MikeTMikeT Agile Samurai

    Team Member

    Yep, we're working on fixing these issues soon.

    Thanks for the extra details.

  • I'm being frustrated with the same issue with 1Password 7.0.558 (not beta). please fix soon.
    Using Firefox 60.0.1

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @BobbieP,

    Thanks for letting us know that, we are going to fix it as soon as possible.

  • BTW - this is fixed for me - I did also update my Firefox (again!) but I think you likely fixed it right before that.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @BobbieP,

    Thanks for the update, and yes, we've fixed it in the 1Password 7.1 update.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file