FF Keyboard Shortcut open Multi-Account Containers extension

The suggested shortcut is CTRL+period. However, when I enter this combination it open another extension (multi-account) containers. I am not aware of a way to change this on my end and it's not a major bug, but it would be nice if the shortcut worked.


1Password Version: Not Provided
Extension Version: 1.7.3
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @bipvanwinkle! You can change the keyboard shortcut for 1Password X in the Settings. Click the 1Password button, then the gear button in the top right, and then Settings. The keyboard shortcut setting is at the bottom of the list of settings.

    I hope that helps!

    --
    Jamie Phelps
    Code Wrangler @ 1Password
    Fort Worth, Texas

  • Has something changed in the 1Password settings? I don't see the option in Firefox 1Password settings to change the hotkey. I only have 4 choices: "Save new Login", "Lock", "Show 1Password" and "Submit Logins". I'm on Firefox Nightly 63.0a1 (2018-06-27) (64-bit). Thanks,

  • brentybrenty

    Team Member

    @Jerry_L: I'm thinking you're not using 1Password X and you're on Windows. Is that correct? If so, you'll be able to change the keyboard shortcut for the 1Password desktop extension in 1Password Settings (F9) > General. Does that help? :)

  • Yes, thank, you @brenty! It was confusing because the prompt in the browser from the add-on keeps saying I should use ctl-. but it's actually set up in the settings to be ctl-alt-\

    Thanks much!

  • brentybrenty

    Team Member

    You're welcome! Glad to help. Have a great weekend! :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file