Bug Report

I have a local install of 1Password synced with Dropbox.
I added a second Vault to share it and it worked on the inital PC, but when I tried to connect a second PC it toled me the opvault Dir is empty and yes it was Empty.
I moved all Files from the 1P- Dir to the opvault Dir and now everything works as expected even my Initial PC did not tell me to change anything.

Just wanted to let you know


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • 1Password Version: 7.0.558
    Extension Version: Chrome
    OS Version: Win10
    Sync Type: Dropbox

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @mahu,

    Thanks for reporting this.

    That sounds like Dropbox isn't configured correctly or it is not syncing. Can you add a small text file in the root of your Dropbox folder and see if they show up on other computers right away?

    Note 1Password does not perform syncing between your computers, it is Dropbox apps that does this.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file