1Password extension in chrome suddently won't accept masterpassword

The extension suddently changed (to 4.7.1.94), has a new appearance when click on but won't accept my masterpassword. My desktop version (4.6.2.626) still works fine. I've tried reinstalling the extension but that didn't work. I use Windows 10 and have been using the extension ever since Windows 10 became available.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member
    edited May 2018

    Hi @petall,

    Thanks for reporting this.

    That sounds like you may have 1Password 6 or 7 installed, there is no UI/data in 1Password extension. In the other words, no extension updates can break the master password nor change the UI.

    However, the extension can connect to a different 1Password version. We did release a new version, 1Password 7 this week, which can take over the extension from 1Password 4.

    Can you go to your Control Panel > Uninstall a program to uninstall 1Password 6/7, reboot and now see if you're good to go?

  • Hi Mike

    yes, that worked. Many thanks

  • MikeTMikeT Agile Samurai

    Team Member

    You're welcome.

    By the way, we did release 1Password 7 for Windows this week that now supports standalone vaults and licenses like 1Password 4.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file