family account; family members have no vault

hello,
we have a family account, and 2 memebers have signed into 1password.

i (family manager) confirmed both.

the 2 members get a message in the windows client, that no vault is available...

online(Web) and android app everything is ok, and they have access to the shared family vault.

have you any ideas?

thanks!

adam


1Password Version: 7.1.567
Extension Version: Not Provided
OS Version: windows 10
Sync Type: 1password

Comments

  • brentybrenty

    Team Member

    @afleischmann: Make sure that they don't have Travel Mode enabled. That would explain why they can see the vaults in 1Password.com. Let me know what you find!

  • hey, now it works :-)
    is there a delay? i mean, does it take time for the first sync?

    Travel Mode wasn`t enabled...

    however,
    now it works .

    thanks

  • BenBen AWS Team

    Team Member

    @afleischmann

    There may be a slight delay, but it should hardly be noticable. So... strange. I wish I had a better explanation. But glad to hear it is working now.

    Ben

  • brentybrenty

    Team Member

    @afleischmann: Since it sounds like the Windows app may be involved, I may have an explanation. There can definitely be some delay in that environment, especially in cases where there's firewall, proxy, or other "security" software involved, as they may interfere with the connection. But also the new Windows app is not fully optimized, and it can take about a minute or so at times to process all of the data being downloaded, decrypt it, and display it initially, since nothing is cached yet. We're working on all of those things, to make it more responsive and parallel, but it can definitely cause some confusion at first. Sorry about that. :blush:

  • ok. thanks for your explanation.
    lets see what future brings ;-)

  • brentybrenty

    Team Member

    You're very welcome. And thanks for your patience. We're on the case. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file