Can no longer use 1P extension from second account - Standalone license [fixed in 7.0.5]

FuryFury Junior Member
edited July 13 in Mac

Hi. My wife can no longer use the Safari extension for 1P. The extension shortcut is on the toolbar but does nothing when you click it. We are running the current Mac OS 10.13.5 and 1P version 7.0.4. I was able to reboot the Mac yesterday it worked for her. Now today, we have the same issue again. We have used this product in the same way for 5+ years with no issues so I appreciate any help you can lend.
Thanks!


1Password Version: 7.0.4
Extension Version: 4.7.1
OS Version: 10.13.5
Sync Type: Shared folder on Mac

Comments

  • Hi @Fury

    Not an AB employee, but it seems like the most likely solution is updating the extension itself. You can read more about that here.

    If that doesn't work, there are some other helpful pieces of information here. https://support.1password.com/extension-troubleshooting/

    If NONE of that works, you probably want to uninstall 1P (and the extension) and re-install everything. (Steps for that are found near the end of the linked page above.)

    Hope that helps--let us know what the outcome is!

    -Doc

  • LarsLars Junior Member

    Team Member

    @Fury - sorry for the trouble you're having (or rather, your wife is having) just now. Because you said you're running the current version of the 1Password extension, I don't think that's going to help you much, but otherwise, @Dr_Owssap1's advice is good -- try the troubleshooting steps first.

    One question; do the two of you use Fast User Switching, with both of your user accounts logged in at the same time on a single Mac? Or is this on a separate Mac of her own?

  • FuryFury Junior Member

    We use fast user switching. But we have been able to do this - and I looked - since 2008 when we first bought a license!! Right now it works for one of only. I was able to click rapidly on the extension button in Safari and a second tab came up relating to the extension. I switched back to the main tab and it worked. I don’t know if I’m explaining myself well but it’s certainly not working like it has.

    I’ll try to uninstall & reinstall and report back.

  • FuryFury Junior Member

    I removed and reinstalled both the 1P and the extensions and it didn't work. Actually, it did for the first person to log on but when using Fast User Switching it won't work for the second person in. It does work if the first person logs themselves out completely. So FUS seems to be causing the issue. I'd really like to keep using FUS ...

  • Fury, if I understand your problem correctly, I believe a lot of us are having the same difficulty. I have been told by support that this is a problem that they are aware of and the developers are working on a solution. It is really frustrating, especially because they already attempted to fix the problem in v. 7.0.3. All you can do is wait for a solution from Agilebits. I am frustrated that they released 1Password 7 with what I consider a glaring defect.

  • FuryFury Junior Member

    @eishapiro - thank you for confirming that. I appreciate it.

  • LarsLars Junior Member

    Team Member

    @Fury - yes, this is an issue we're currently tracking as a bug, and actively working on a solution. For what it's worth, the issue appears to only be occurring in Safari, so if you're willing to temporarily use Chrome or Firefox, you should be able to continue using both 1Password and Fast User Switching. In the meantime, thanks for your patience and sorry for the inconvenience.

  • Problem solved! The fast user switching in Safari OP7-Mini problem is fixed for me as of today. I downloaded v 7.0.5 BETA-2 and the problem is gone. Hooray! Thanks to everyone at Agilebits for all of your hard work. Nicely done!

  • LarsLars Junior Member

    Team Member

    Cleaning up this thread, folks -- we did indeed include a fix for this issue in version 7.0.5.BETA-2, so if you've not yet updated to at least that version, please do so before posting here. Thanks!

This discussion has been closed.