How to download 1password extension for Safari 9.1.x

The extension for 1Password 4 was accidentally deleted.
Using Safari preferences I get to the Agilebits website and the extension page. Offers to give me the Chrome extension and a little further down the page, asks "Not running Safari?"
Using Firefox, the page recognizes Firefox but still does not allow the downloading of the Safari extension
I have not found anywhere that will allow me to download a suitable extension.
Any suggestions would be welcome
Thanks
P


1Password Version: 4.4.3
Extension Version: Not Provided
OS Version: OS X 10.9.3
Sync Type: None (on that Mac)

Comments

  • brentybrenty

    Team Member

    @mrmacfixit: I'm not certain that there's one that will work for you at this point given the age of 1Password 4, Mavericks, and Safari 9, but you can find pretty much any version on our update site:

    https://app-updates.agilebits.com/product_history/OPX4

    Let me know if that helps.

  • mrmacfixitmrmacfixit Junior Member

    Thank you. There is certainly a few to check out.
    Appreciate the quick response.
    Peter

  • brentybrenty

    Team Member

    @mrmacfixit: I'm sorry I can't be more specific, but I don't have access to any Macs running Mavericks. Ultimately it would be good to upgrade. But if you can't for some reason, and recent releases don't work for you, going back to one further back in the time frame of what you were using previously should help. Let me know either way!

  • mrmacfixitmrmacfixit Junior Member

    4.7.2 worked straight off the bat.
    Thanks for the help, I would never have found the link you sent me.
    Peter

  • brentybrenty

    Team Member

    @mrmacfixit: You're very welcome! And thanks for the update! I was pretty baffled by your results, but I think I understand why. I would have expected this to work for you too, since it's the same extension:

    https://1password.com/browsers/

    But now that I think about it, I think Safari didn't use Apple's current extension gallery back then, which is what we use now.

    Anyway, glad that you were not only able to get up and running, but that the current extension is working for you just fine. I was afraid you'd have to trial-and-error a bunch of them. Cheers! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file