Newsletter request not working

I have tried to sign up for your newsletter myriad times but no joy.

I enter my email address and am sent to the page which states:


"You've just been sent an email to confirm your email address.
Please click on the link in this email to confirm your subscription."



However, no confirmation email ever is delivered to me. I have added Agile to my spam filter and still no joy. Please look into this.

Thanks,
DNS

Comments

  • edited October 2011
    I have the exact situation as DoNotStaple.

    The most recent time of signing up was last night at 11:12 pm.
    As of right now there is still no confirming email and I've checked the spam filter as well.
  • khadkhad Social Choreographer

    Team Member
    Thanks for reporting this, folks. We've not been able to track anything specific down just yet. Everything appears to be working normally from here. If you have an email address at a large, public email provider (such as Gmail, MobileMe, or similar) could you try using that instead, and see if you have different results? Every time I have tested this, the confirmation email appears in my inbox almost immediately. :S
  • Hi Khad, I just did as you suggested and used a gmail addy that I use for only certain purposes, and yes the confirming email did arrive.

    But it doesn't solve AgileBit's problem of not being able to enroll everyone who may ask for the AgileBits newsletter and get the confirming emails to people who do not have a web-based email address.

    I'm wondering if you've tested with non web-based email addresses from your end. Could that have something to do with it? My ISP is one of the largest and most efficient in Northern California and it's hard for me to imagine there's a problem on their end.
  • khadkhad Social Choreographer

    Team Member
    Thanks for testing that! That does help a bit. It confirms that there is not a "total failure" and we can continue to work to track this down so everyone can join the party. :-)

    I don't use web-based email myself, so I can confirm that the issue is not in some strange way restricted to "web-based" email (though email is email on the backend).

    Thanks for your patience with this. We'll work with the company who handles those confirmation emails to resolve the matter as soon as possible.
This discussion has been closed.