Unable to Install 1Password.exe on Windows 7 PC - Error Message says 1Password has stopped working

Hi guys,

I'm getting everyone at my company set up on 1Password and have done so successfully for all users so far except one. She has downloaded the .exe setup file correct but when clicking the file always gets the following error "1Password for Windows desktops has stopped working. A problem caused the program to stop working correctly. Please close the program." We've contacted our own IT support team and seemingly tried all the advice in the support centre but had no success and are still getting the exact same error. I've attached a screenshot of the error for reference.

Can anyone help with this?


1Password Version: 7.1.567
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @epotter,

    Thanks for reporting this. We'd be happy to help, please send us the crash report from that specific computer, it'll let us know what the problem is. Here's how to collect the crash report: https://support.1password.com/cs/windows-crash-report/

    You can email it to us at [email protected]. Let us know when you've sent it, so we can confirm we got your email.

  • Hi @MikeT, I've just emailed over the crash report for you now.

  • MikeTMikeT Agile Samurai

    Team Member

    Great, thanks! We got the email and will reply to it as soon as we can.

  • Hi @MikeT, I'm also getting the same error on a Windows 7 PC.
    I've emailed my crash report over.

  • MikeTMikeT Agile Samurai

    Team Member
    edited February 10

    Thanks, I've found your email and replied to it. You may have an outdated .NET version installed.

    ref: JFV-83224-771

  • Ok ... was there a solution? I am trying to load 1Password on my Windows 7 desktop and get the same message.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @RickM,

    Thanks for writing in.

    The most common reason for a fresh install of 1Password 7 to crash on Windows 7 is the PC doesn't have the latest .NET 4.6.1 or later framework installed. Our installer is supposed to inform you of the required .NET install but for some odd reason, not all Windows 7 customers sees it.

    Please try this:

    1. Uninstall 1Password via Control Panel first, install the latest .NET framework here and reboot
    2. Check Windows updates including its optional updates to make sure all .NET updates are installed, and reboot once more if there were some
    3. Install 1Password 7 from here again and it should hopefully work.

    If not, please email us your 1Password crash reports with this guide and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file