Extension Chrome not working

Hi everyone!
After yesterday update desktop mac os x version to 7.0.7 my Chrome extension not working. It always said desktop app required. I tried reinstalling both of them, restarting my laptop. Is anyone have any advice?


1Password Version: 7.0.7
Extension Version: 4.7.2.90
OS Version: OS X High Sierra 10.13.5
Sync Type: Not Provided

«13

Comments

  • Greetings @guar47,

    Probably best if we review a diagnostic report from your Mac given you've tried things like restarting etc. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post that ticket ID here it will help us locate your diagnostic report and we'll see what it reveals.

  • Hi @littlebobbytables! Thank you for taking this up. I've just sent the report and got the number #NSD-22142-141.

  • Greetings @guar47,

    Thank you, I've responded with a couple of questions and we'll keep the conversation going there now.

    ref: NSD-22142-141

  • I've been waiting one month for AgleBits to respond to my support request on this issue. All I've received in that time is an automated response that said AgileBits is "working as quickly as possible to get back to you." Right. I reported the problem with the Firefox plugin but the Chrome plugin does not work either. AgileBits used to respond quickly to support tickets. This is obviously now a thing of the past.

  • Hello @allendulles,

    I cannot find a ticket from you, assuming you used the same email address as here in our forums. Can you post the ticket ID you received please and I will see if I can locate the email.

  • VSZ-79544-939

  • littlebobbytableslittlebobbytables

    Team Member
    edited July 2018

    Hi @allendulles,

    I've located the email with your assistance and we'll start the troubleshooting there. Hopefully we can get things fixed promptly now that we're conversing.

    ref: VSZ-79544-939

  • Was any progress made here? I'm having the same issue.

  • brentybrenty

    Team Member

    @Jamie Phelps: It doesn't sound like it, but let us know if you have any other questions. Just please don't post about the same issue in multiple places. It slows down the support process for everyone. :blush:

  • I'm also having this problem with the Chrome extension, any news about this problem?

  • brentybrenty

    Team Member

    @Bjorgvin: Can you be more specific? Without any basic information it's hard to say what the problem might be on your machine. Please tell me the exact OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Thanks in advance! :)

  • LOL me 8-) Firstly, I'm sorry to just "burst" out with no info :-) I'm new to 1password and didn't know about the Windows app "Read the fu*king manual dude" hahaha It's working perfectly now Sir, sorry about this :-)
    Cheers from Iceland, Björgvin

  • edited August 2018

    I'm also having trouble with the chrome extension. In detail: Nothing works :( No "open and fill" no "fill" no prompting for saving ... nothing. The Firefox extensions works like a charm, though.

    I'm running Chrome 68.0.3440.84 on MacOS 10.13.5 and 1Password 7.0.7.

    I tried various websites like amazon.de, paypal.com, twitch.tv. I have passwords for all of them in my vault. And while hitting cmd+backslash works like a charm with the Firefox extension, Chrome just does nothing but displaying the default 1Password overlay (where I can search for things).

    This forum was the first website where the extension prompted me to save a new login. So I did. Then I signed out to test if it works at your own forum. But it does not. Hitting cmd+backslash results in the described scenario above.

    Edit: Yes, I disabled all extensions to make sure your extension is not interfering with any other 3rd party software.

    Edit 2: Closing Chrome and the 1Password 7 App and reopening did resolve this issue.

  • Hi @Limbobimbo,

    It sounds like there many have been a pending Chrome update. On the Mac, if Chrome is mid-update then the security check we perform fails, it isn't able to differentiate between a perfectly legitimate Chrome update and a compromised browser so it errs on the side of caution. Restarting Chrome allows the update to complete and then 1Password checks again it finds everything as it should be.

    @Bjorgvin, glad to hear things are working now :smile: If you run into any other trouble please do let us know, we're here to help.

  • Same problem with Chrome on Mac. Looks to me as if 1Password regresses with each new update. Also, significant degradation in customer service responsiveness.

  • brentybrenty

    Team Member

    @JACAbu: Unfortunately without some basic information it's hard to say what might be going wrong and how we might right it! Please tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Thanks in advance! :)

  • 1Password 7.2..1 on Mac, Chrome Version 69.0.3497.100 (Official Build) (64-bit), Chrome Extension is 4.7.3.90, iOS is 7.2 and thanks for responding. I have sent two prior messages and received a we will be in touch message but did not receive any follow-up.

  • Also, I am conflicted. I do not necessarily want to store passwords within Chrome and experimented with disabling this feature and using 1 Password but, at best, it is erratic even with Command .

  • brentybrenty

    Team Member

    @JACAbu: I'm really sorry you've been having so much trouble. I'm still not clear on exactly what you're trying to do and where you're encountering difficulty, but I'll follow up with you via email to get more details about your setup so we can figure this out. We'll continue the conversation there.

    ref: TYY-33536-529

  • HaldeaneHaldeane
    edited October 2018

    Is there an answer to this yet? I am having a similar issue. I updated and the chrome extension stopped working. I can get it to pop up to look for the desktop (but not operate) version, and it does not find it...no matter how it is approached. I can open the desktop app, but it will not work in Chrome. My current 1password version is 1Password 7 Version 7.2.1 (70201002). My Chrome version is Version 69.0.3497.100 (Official Build) (64-bit). Mac OS version: 10.13.4

    I have had this issue for a while, but just updated Chrome to: Version 70.0.3538.77 (Official Build) (64-bit) and I think it is working now.

  • Hello @Haldeane,

    There isn't a single answer that applies to everybody, it's a matter of determining why it isn't working for a particular person and applying the appropriate corrective steps for them.

    The first thing I would recommend is to ensure that Chrome reports it is up-to-date as if it is in the middle of an update that messes with the code signature verification that 1Password performs. Personally I would recommend updating macOS as well as you're a couple of minor updates behind. I doubt that's the reason, that's just good practice so that you're running with all the latest bug fixes and security patches. Restart the Mac and see if you're still having connections issues between Chrome and 1Password.

    If you are I'd like to review a diagnostic report. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post that ticket ID here it will help us locate your diagnostic report and we'll see what it reveals.

  • I'm having the same problem and I've been waiting for weeks for a response from tech support.

  • Hi @sperry1975,

    I haven't managed to locate an email but as the issue is regarding the extension unless you've sent in a diagnostic report already that would be my first request anyway, a diagnostic report is pretty much needed for the average connection issue. Can you follow the guidance in my previous reply to Haldeane and post the ticket ID here please.

  • I've already sent one in.

  • brentybrenty

    Team Member

    @sperry1975: I was able to find it. We'll take a look and get back to you as soon as we can.

    ref: YBY-97974-328

  • Maybe it helps others to mention that in my case the combination with the Windows 4 version and Chrome extension did not work due to the wrong "advanced" settings. Use Native Messaging Protocol is checked, and I had the Web Browser signature validation checked. When removing/unchecking this one and restarting the browser the extension started working again for me.

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Thanks for sharing your experience, @Huey!

  • @Huey thanks for sharing but I cannot find these settings. Where are they? In Chrome?

  • Greetings @aguyngueran,

    Huey's post only applied to 1Password 4 for Windows and both options they referred to are in the submenu Help > Advanced. The reason Huey is suggesting disabling the Verify web browser code signature option is Chrome's signature has change since 1Password 4 was last actively worked on. Disabling this option though means the check is disabled for all browsers and you lose that extra layer of security. Given 1Password 4 is no longer under active development I would recommend considering upgrading to 1Password 7 which is the current version. What's new in 1Password 7 and the options for obtaining it are detailed on our support page Upgrade to 1Password 7 for Windows.

  • @littlebobbytables

    I couldn't find these options as I was looking for it in the Preferences.

    And yes, I am still using 1Password 4 on my Windows. Now it works, great thanks.

«13

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file