Master Password in entries created on Mac

Whenever I create a new entry in 1Password on the Mac, and sync it with my iPhone, it (iPhone) requires me to enter the master password before I can view it. Then I can turn off the master password protection (MPP). Is there a preference setting somewhere where I disable this behavior, so that I will not need to turn off MPP in the individual entries on the iPhone?

Comments

  • khadkhad Social Choreographer

    Team Member
    Good question, msheaver!

    All entries created on the Mac have master password protection automatically enabled (since there is no 4-digit unlock code in 1Password for Mac). Items created on the iPhone default to having master protection off. At this time, you will need to toggle the option per item. I will pass your request for an option to change the default behavior along to the developers!
This discussion has been closed.