Failures to fill login and password when it can load the website correctly

Having read through the "Open-and-Fill with Safari 11.1" I wondered if that was the solution to my problem but seemingly not. When I click on a password item it is able to open the website and place the focus in the login box but it seems unable to fill in any details even when the focus is on login details. This seems only to have happened in the last week or two. I've tried restarts and reinstallation of the Safari 1password extension. Maybe this is basically a Safari problem since it has been behaving eccentrically in other ways.


1Password Version: 6.8.8
Extension Version: 4.7.2
OS Version: macOS 10.12.6
Sync Type: iCloud

Comments

  • littlebobbytableslittlebobbytables

    Team Member
    edited August 2018

    Greetings @antony_gordon,

    Is it happening with a particular site or all sites? If it's all sites I suspect we'll need to review a diagnostic report from the affected Mac. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post that ticket ID here it will help us locate your diagnostic report and we'll see what it reveals.

  • Hmmm. Troubleshooting app hangs. I tried a restart but it still hangs. Any ideas?

  • littlebobbytableslittlebobbytables

    Team Member
    edited September 2018

    Hi @antony_gordon,

    If the diagnostic report isn't able to run that doesn't really bode well. Can you try the following and see if you have any better luck.

    1. Boot the Mac up into safe mode. Apple's support page Use safe mode to isolate issues with your Mac can help with this.
    2. Attempt to run the diagnostic reporting tool. It will be slow, everything in safe mode is slow but after clicking the Create Report... button does it eventually complete? If it does click on the icon on the right hand side of the window to have a Finder window open up at the location of the diagnostic report. Copy the ZIP file to your desktop for easy retrieval.
    3. Restart the Mac.
    4. Just as a curiosity, attempt to run the diagnostic reporting tool once more. Does it hang again? (I'm assuming it worked in safe mode when I ask).

    If the diagnostic report completes in step 4 can you send that diagnostic report in. If it fails but it completed in step 2 send that one in. I've edited my previous post to actually include the email address to use (I'd forgotten to include it).

  • Ran in safe mode, and then also in normal mode. Both diagnostic logs sent just in case.

    Reference #BPN-65348-117

  • Hi @antony_gordon,

    Thank you for the ticket ID, I'll reply to your email and see if we can't get things working for you :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file