Trouble downloading previews in 3.9.1

Downloading previews does not work for me in 3.9.1.

I made sure the 1Password Helper app was running (I tried turning it off/on and even tried restarting my machine), however there is no network traffic out of 1Password when I attempt to download a preview.

I see the thumbnail service exists (/Library/LoginItems/1Password Helper.app/Contents/Resources/ThumbnailService.xpc), it just doesn't seem to be getting called.

Comments

  • khadkhad Social Choreographer

    Team Member
    I'm seeing some similar issues. I'll make sure the developers are aware of the trouble downloading previews. Thanks for mentioning this!
  • I don't know whether this is related, but the 'checking' bank account icon is missing in shelf view now.
  • For me, too. No preview and no icon/favicon in 3.9.1!

    ---
    Lion 10.7.2 / 1Password 3.9.1 / Vault in Dropbox.
  • khadkhad Social Choreographer

    Team Member
    Thanks for the additional reports, folks. This is on our radar for resolution in an update.
This discussion has been closed.