Automatic Sync Disabled

Greetings, Just got bought 1Password Pro and downloaded Drop box. All seemed to going good until when it to syncing.
On my iphone is keeps asking for my password when I repeatedly swicth the toggle to remember my password, but invariably it still comes say "Automatic sync disabled"
Reseting it doesnt seem to help either. Im if it isnt my iphone at all but somewhere on my desk top, but that doesnt seem right either. Well Im at my whits end, I found this forum, hoping to find the key to my dellemma.

Comments

  • gandhimastergandhimaster Junior Member
    same here, sometimes it won't accept my password, until i try the same one 3 or 4 times.....
  • khadkhad Social Choreographer

    Team Member
    edited July 2012
    Please open 1Password on your iPhone and then tap:

    Settings > Sync > Dropbox > Account > Reset

    Then turn Dropbox syncing back on.

    Be sure that "Remember" is switched ON when entering your "Master Password for iPhone" during Dropbox sync setup.

    20111104-chbj7qkbtjxi7jn1gn2e4yg3am.png

    It sounds like you may have done something similar to this already, but I just want to make sure we are on the same page in case your were resetting something else or trying to have 1Password remember the password in a different place.

    Please let me know how it turns out.

    Thanks!
  • GFDREGFDRE Junior Member
    I have exactly the same problem, with my iPhone now allowing automatic synching, and weird behaviour around the password. I've tried the Dropbox reset you recommended, but it ends up in the same situation.

    1. When I tap "Sync Now", I'm asked for my Master Password on iPhone.
    2. I enter the password -- correctly -- and tap ON for Remember
    3. I tap "Sync Now"
    4. I'm returned to the Dropbox Sync screen, where it says "automatic sync disabled"

    5. I tap "Sync Now"
    6. I enter the password
    7. I tap "Next" (instead of sync now)
    8. I see the briefest flash of something about an internet connection not being available (incorrect: I'm on my home wireless network)
    9. I'm returned to Dropbox Sync screen, without an apparent sync

    I was able to sync the phone using Wifi vs my Mac, but there's something wrong here.
  • khadkhad Social Choreographer

    Team Member
    You will need to reset Dropbox syncing and make sure that you set it to "remember" your master password or you will not be able to sync automatically. If you don't set that switch it will only be manual update. You are prompted for your password when you tap "Sync Now" because you did not save it, so 1Password can't sync automatically. Please carefully follow the steps in my post directly above yours.
  • DinsdaleDinsdale Junior Member
    Same here, did the Reset, included the 'Remember' switch, but I still get 'Sync disabled'.
  • khadkhad Social Choreographer

    Team Member
    edited July 2012
    Welcome to the forums, Dinsdale! I'm sorry that you are having some trouble. I am not able to reproduce any issue with automatic syncing which can make it hard for us to fix a problem in the app if there is one. If you have all your data stored in 1Password on your Mac or PC, you can delete the 1Password app from your device and try reinstalling it to set up Dropbox syncing anew if a reset isn't doing the trick for you.

    Please let me know if that helps.
  • DinsdaleDinsdale Junior Member
    Hi Khad,

    The 'Windows' approach worked. Thanks!
  • khadkhad Social Choreographer

    Team Member
    Took me a second to figure that one out. ;)

    Glad things are working well now. Please do let me know if you have any further trouble.
This discussion has been closed.