1Password X is broken and I cannot get in

wkleemwkleem
edited October 2018 in 1Password X

I use 1Password Extension 4.7.3 and it works fine. However when I tried 1Password X 1.11.0 after entering my details, it just keeps spinning. Trying to reload the page didn't work. I had been asked, after the 1.11 was disabled in an update, to allow new permissions. I waited one minute and did not try longer.

I had not tried it since 1Password X 1.1 or 1.2.

Chrome v69.0.3497.100

Works now, but not yesterday. I am trying out the Password Generator. It's up to 50 characters compared to 64 previously but I like how it word wraps like iOS versions have always done.


1Password Version: 1Password X 1.11
Extension Version: Extension 4.7.3.90
OS Version: Windows 7
Sync Type: Not Provided

Comments

  • dtearedteare Agile Founder

    Team Member

    Hello @wkleem, 👋

    1Password X and the desktop app extension shouldn't be used at the same time. The app extension is conflicting with 1Password X and preventing it from completing the sign in.

    Can you try disabling 1Password extension 4.7.3 and try again?

    Please let me know how it turns out.

    ++dave;

  • Hello @wkleem,

    I bet you have 2FA enabled on your 1Password account. I was trying to test something last week and stumbled upon an issue where OPX and 1Password X wouldn't play nicely. You can keep both enabled if you really want but it isn't a supported configuration and likely any trouble you have with either extension may mean the first step we always ask is to confirm the issue is present with only one of the extensions active. I wouldn't have both active if it weren't for all the testing I do.

  • dtearedteare Agile Founder

    Team Member

    I suspect disabling extension 4.7.3 will do the trick. Please let us know if it doesn't.

    ++dave;

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file