Chrome extension stuck on 'Initializing' [Resolved with Chrome beta extension:]

Hi there,

I can't get the new Chrome extension to work properly on Windows. When I click the toolbar icon, and enter my master password, the button changes to 'Initialising....' but then just stays there - it won't unlock and show my logins. A screenshot is attached.

I've tried removing the extension from Chrome, closing Chrome and then re-installing the extension from 1Password, and also restarting the 1Password Helper, all to no avail. I use Firefox on the same machine and it works fine, although obviously using the 'old' extension architecture.

I'm using Chrome 16.0.912.63, extension version and 1Password for Windows, all on Windows XP. FWIW, I also use the latest MAS version of 1Password on my Mac, my keychain is in Dropbox and I also use 1Password on my iPhone.

Any assistance would be most helpful!


  • svondutchsvondutch

    Team Member
    When you have a lot of items in your 1Password Data, then the initialization phase can take a long time to complete. Please wait until the extension unlocks. Future unlocks will be almost immediately.
  • DBrownDBrown 1Password Alumni
    Note that the initialization will occur any time the "sandboxed" copy of your 1Password data has to be created again, such as after a removal and reinstallation of the extension (should that ever be necessary).

    As Stefan says, only these "initializations" should take very long (and only if you have a lot items saved); subsequent unlocks should be almost imperceptible.
  • khadkhad Social Choreographer

    Team Member
    Please see our support article on this issue for further details:

    If you've recently changed your master password, you likely just need to reinstall the extension.
  • Thanks for the information. I left it for 2 minutes this morning but it didn't unlock; I'll try to run it over my lunch break later and see if that works. Glad to hear it's a known issue and being worked on as I've had no such trouble on Chrome on my Mac. Hope you all have a good Christmas!
  • svondutchsvondutch

    Team Member
    How many items do you have in your 1Password Data?
  • khadkhad Social Choreographer

    Team Member
    Somehow I missed it the first time around, but I see you are using the current stable version of the extension. Does the problem still exist if you completely remove the extension and then install the beta version of the Chrome extension? Currently it is version, and you can install it by clicking this link in Chrome:
  • Thanks - the beta worked instantly. :)

    With the stable version, it was still stuck after 15 minutes, and I 'only' have around 250 items in my keychain.
  • bswinsbswins Agile Customer Care
    Hello Neil,

    Thank you for the update! I'm glad that the beta extension resolved the initialization issue you were experiencing.

    Also, thanks for the earlier holiday wishes. We hope you and your family have a safe and happy holidays too. :)


This discussion has been closed.