I have a family account and for some reason, I can't get the extension for Chrome ?

I have regular Google and it works fine with 1Password7 but I can't get the extension to work on Google Chrome. I've tried and tried.


1Password Version: 7.1.2
Extension Version: Not Provided
OS Version: OS 10.13.6
Sync Type: ICloud
Referrer: forum-search:I have a family account and for some reason, I can't get the extension for Chrome ?

Comments

  • MeekMeek

    Team Member

    Hey @cheekpa1, I'm sorry to hear about the trouble getting the extension to work in Chrome! Could you let us know a bit more about the trouble you're seeing when trying to use the extension?

    Also, which version of 1Password are you using in Chrome - the extension, or 1Password X? https://1password.com/downloads/mac/

  • OK. I am using the extension in Chrome and this is what it says: Suggested items - Google Chrome - Install the 1Password extension to fill passwords, credit Cards, and addresses in your web browser!

    It then takes me 1Password Install the Extension - You must have Google Chrome installed. I do have it. If I then go into my account, it does not give me a place to put it into Chrome.

    What happens is I have to have my regular Google up and running and go back and forth between the two sites: Google and then Google Chrome. Google will automatically fill but Google Chrome keeps telling me I need the Extension. When I call up the Extension page, it says I already have it on Chrome. But, it still doesn't work.

    Curious.

    Patty

  • brentybrenty

    Team Member

    @cheekpa1: I don't understand what you're referring to. Do you have more than one copy of Chrome installed? What version of Chrome and the 1Password extension are you using?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file