"Dropbox Authorization Failed" error won't let me log in to my 1Password.com account

We just got a new iPad, running iOS 12.1. We have 1Password 7.2.1 installed on the device. We used Apple's automatic setup to bring in the apps and settings from an older device. Now, when I enter 1Password on this new iPad, I get an error message that pops up about every five seconds, saying "Dropbox Authorization Failed" "It appears that 1Password is no longer authorized to connect to your Dropbox account. Tap 'Authorize' to reconnect to Dropbox." "Dismiss | Authorize". This error message is preventing me from signing in to my 1Password.com 7.2.1 Family account. If I choose 'Dismiss', the error message returns in five seconds. If I choose 'Authorize', it takes me to the Dropbox login, but I no longer have my account syncing through Dropbox.

This error message pops up while I am typing in my password to connect the app to my 1Password.com account. It prevents me from finishing the typing of my password. When I hit 'Dismiss' again, it frequently erases the part of the password that I had started typing. I can't type fast enough to get my password entered, before the error message pops up again. I haven't yet been able to complete the entry of the information needed in order to get this 1Password app focused on/connected to my 1Password.com account.

It would sure be nice if there were some way to 1) Dismiss this warning message for longer than five seconds, and/or 2) Have an option in the warning message that would let me abandon my Dropbox connection to 1Password, and take me directly to the sign in for 1Password.com, leaving me free to enter the information, without the warning message reappearing.

I will keep fighting with this error message, and perhaps I will succeed in another few dozen tries. But this doesn't seem like a good user experience to me.


1Password Version: 7.2.1
Extension Version: Not Provided
OS Version: iOS 12.1
Sync Type: 1password.com

Comments

  • BenBen AWS Team

    Team Member

    Hi @Nekoninda

    I’m sorry for the trouble. The best way to resolve this, considering you are no longer intending to sync with Dropbox, would be to uninstall and reinstall 1Password for iOS. From the welcome screen you’ll be able to sign into your membership.

    I hope that helps!

    Ben

  • I just had the same problem after restoring a backup to a new iPad. I do sync to DropBox. iOS 12.1. I also had 2-factor authentication with DropBox. It was an insane whack-a-mole through about 30 popups of "Dismiss | Authorize" until I eventually succeeded. A suboptimal experience.

  • brentybrenty

    Team Member

    @peterwi: Sorry to hear that. I wish that Dropbox had an automatic deauthorization for these situations, and just had you sign in again, or, better yet, just migrated the authorization to the new device (though that could have security implications). Either way, Dropbox authorization status isn't something we have control over here at 1Password, so you may want to pass along your feedback to Dropbox. Happy New Year! :)

  • I'm trying to set up a new iPad, working from an iCloud backup of the old, dead iPad. This comedy of user-hostile programming has gotten even worse. It continues to start with 1Password, which generates the demand to authenticate with Dropbox, and sets the very short time requirement between hitting Dismiss, and the return of the demand for authentication. The time is too short for me to type in my 1Password master password. Of course, I tried hitting the authorize Dropbox button in 1Password. But now Dropbox is demanding that I unauthorize 16 devices, of which it will only list four, before it will let me log in. Well, I can sign up for a paid Dropbox subscription, to avoid the de-authorizations. Which I have done. Dropbox recognizes that I have done so, but it still won't let me log in on this iPad. I have no problem logging in on other devices. 1Password won't let me log in without Dropbox.

    I've deleted Dropbox from the iPad altogether, and 1Password still won't let me proceed. I have also deleted 1Password completely from this device, which Ben suggested, above. Having redownloaded 1Password, and it says that my password for my 1Password account is wrong. Yet I can log into 1Password on other devices with this password. It suggests that I try to log in manually. I don't know what that means. I am typing in my password manually. What is more manual than what I am doing?

    Unlike Brenty, this seems like a 1Password problem to me.

  • To add more detail about the error message that 1Password is giving me, it says: "A problem with your sigh in" "Please check your Master Password or sign in manually with details from your Emergency Kit or a signed in device." "Try again" I know my Master Password, which continues to work on other devices. I have 'tried again' half a dozen times. I have all the details of my Emergency Kit, but I see no place to enter any of them within 1Password for iOS, excepting my Master Password, which 1Password is rejecting. I am currently typing this message on another signed in device, my Mac, and I have no idea how that is supposed to help me sign in on this new iPad. This error message does not give me any information that I can understand how to make use of. Is there any explanation available on how to do any of the things that this message suggests?

  • ag_anaag_ana

    Team Member

    @Nekoninda

    Are you able to login to your 1Password account in a browser, rather than in a 1Password app on a different device?

  • brentybrenty

    Team Member

    To clarify again, we don't have any control over Dropbox's authentication system. If you're restoring one device from another, the authorization of the original will not work on the new one. Hence you may need to deauthorize the old one, or, at the very least, authorize the new one from scratch. Depending on exactly what was restored, it is often simplest to install a fresh copy of 1Password and/or Dropbox and do the setup from there...but of course that isn't guaranteed to work if the issue is that you need to deauthorize something first.

    Of note, if you're using Dropbox at all, you probably don't have a 1Password account, as you'd only have one if you've signed up for a 1Password membership subscription (which doesn't involve Dropbox at all).

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file