Need help please, the message below keeps popping up when I log in to my sites.

After upgrade to Mojave --- The operation couldn’t be completed. /Users/robertmoreau/Library/Application Scripts/2BUA8C4S2C.com.agilebits.onepassword-osx-helper/1Password_Autosubmit.scpt:140:156: execution error: System Events got an error: osascript is not allowed to send keystrokes. (1002)


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • rudyrudy

    Team Member
    edited November 2018

    @bobmmor,

    Open the 1Password Preferences window,
    Navigate to the Browser Tab
    disable "Automatically sign in after filling usernames and passwords"

  • dancodanco Senior Member Community Moderator

    Due to a change by Apple, auto-submit has been disabled. You should uncheck "Automatically sign in" as @Rudy says. From now on you will need to press Return manually to submit after filling in. Annoying, but there are good reasons for the change, and after the first few days you won't notice the extra step.

  • LarsLars Junior Member

    Team Member

    :) :+1:

  • Thanks Rudy and Co. worked great! Bob

  • LarsLars Junior Member

    Team Member

    @bobmmor - great! Glad to hear you're up and running. :)

  • Thanks Lars

  • LarsLars Junior Member

    Team Member

    :) :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file