1Password X doesn't seem to work with Flybe.com

I've been having problems filling in my user/password into Flybe.com using 1Password X.

I've tested it with the normal 1Password extension and it works fine, it also works when filling manually.
I've checked whether it was exclusive to Firefox but this also happens on Chrome.
When trying to fill with 1Password X, Flybe displays a page saying 'Problem occurred' and 'unexpected error'.
It's not a huge issue for me but I'm more concerned about letting the right people know about the problem.
Please let me know if you need any more information, thank you.


1Password Version: 1Password X 1.12.2
Extension Version: Not Provided
OS Version: Windows 10.0.17134 Build 17134
Sync Type: Not Provided
Referrer: forum-search:flybe

Comments

  • dankyungdankyung

    Team Member
    edited November 14

    Hi @Izzo,

    Thanks for taking the time to report this issue. To get a better understanding of what might be causing this, please grab the logs next time this happens:

    On Firefox:

    • Open Firefox and go to about:debugging#addons
    • Select "Enable add-on debugging"
    • Click "Debug" underneath "1Password X - Password Manager"
    • Fill on flybe.com to trigger the error
    • Screenshot or copy/paste the logs that appear in the console

    On Chrome:

    • Open Chrome and go to chrome://extensions/
    • Select "Developer mode" to toggle it on
    • Under 1Password X, click "background page"
    • Select the "Console" tab
    • Fill on flybe.com to trigger the error
    • Screenshot or copy/paste the logs that appear in the console
  • Hi @dankyung, I have tried the steps as you have said but nothing actually appears in the log when I fill the page. It only shows something when I lock and unlock my vaults.

    The only error I ever see is this one on the Flybe page after trying to fill-in.

  • dankyungdankyung

    Team Member

    @Izzo,

    Thanks for providing the screenshot that was really helpful.

    What happens if create a new Flybe login item and fill with that? I'm trying to source the root cause of this problem.

    Dan

  • I have just tried creating a new login item with the same details and it seems to fill-in just fine with no errors!

    Thanks for your help @dankyung!

  • dankyungdankyung

    Team Member

    No problem @Izzo. Happy to help :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file