Anyone able to install the extension in Firefox Developer Edition?

Hi all,

I've been using the mini app for a while now, but would like to get rid of the suggestion to install the browser extension.

In attempt to remedy this I install the extension from here: https://1password.com/browsers/firefox/

I then hit the following error:

So I following the help link to this page: https://support.1password.com/code-signature/

I attempted restarting my browser as instructed, however I still got the same error.

Has anyone else had success in installing any of the 1password extensions on FF dev edition? Is there another way I can remove the huge "install the 1Password extension..." message from the mini ui?

Thanks!


1Password Version: 7.2.2.BETA-5
Extension Version: 4.7.3.90
OS Version: 10.12.6
Sync Type: Not Provided

Comments

  • darn still no luck in fixing this.

    I've tried using different versions of the extension which also didn't work!

  • Hi @aldosch,

    We definitely support Firefox Developer Edition because its the version we have to test during development.

    Can you try deleting the FFDE application bundle and downloading a fresh copy please, I'm wondering if maybe it's damaged somehow and we're refusing to connect as a result.

    If that still doesn't see any improvement can you create a diagnostic report for me please and send it in. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected] and can you mark it for my attention please.

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post that ticket ID here it will help us locate your diagnostic report and we'll see what it reveals.

  • aldoschaldosch
    edited November 2018

    Hey there Bobby!

    Thanks for your help! I managed to solve it by re-instsalling. I really should have tried that first :chuffed:

    $ brew cask rm firefox-developer-edition
    $ brew cask install firefox-developer-edition
    

    Thanks once again,
    Aldo

    Edit: Feel free to close this thread

  • Hi @aldosch,

    Glad to hear things are working better now :smile:

This discussion has been closed.