Trouble getting wildcard domain to work

I am using 1Password in Chrome on Mac OS 10.7.2 (which all works fine), I've tried this on Safari too and had the same results. I also tried it on my Windows machine. I am having a problem getting a wildcard domain to be recognised (I think that is what it would be called)
I use Standard Bank (one of the South African banks) for my internet banking. I got to their main site here and click on their internet banking link on the right hand site.
This then does a redirect to their HTTPS site (well to one of a number of domains for their site). The domain is then where ## is a number between 1 and 25 it seems.
In 1Password I have tried editing the URL to be https://* (or http://www*.etc) but that doesn't seem to help. When I click on the key I just get "No logins saved for this site"
I could just create entries for www1 www2 - www25 but that seems the wrong way to be doing it.
Can anyone tell me what I am doing wrong?


  • khadkhad Social Choreographer

    Team Member
    edited December 2011
    Welcome to the forums, Mike! I've got a surprise for you. :)

    We just updated support in the extension for ccTLDs (like [font=courier new,courier,monospace][/font], [font=courier new,courier,monospace][/font], etc.)

    Please see my post here:


    And reply in that thread if you have any further questions or concerns with the new extension version.
This discussion has been closed.