Autofill for https://paragonbank.com/login/commercial/ isn't working

Safari 12.0.1
I tried to save the login and the new password entry shows as having 'Conflicts'. It won't autofill the appropriate info.


1Password Version: 7.1.2
Extension Version: 4.7.3
OS Version: 10.13.6
Sync Type: agilebits cblouse
Referrer: forum-search:paragon

Comments

  • Greetings @msteele,

    That page does seem to give 1Password all sorts of problems. I'm assuming you are wanting to use the business online form and not the commercial one. I find saving a Login item from inside the browser does a miserable job and while I managed to tweak a Login item so that it would fill the correct two fields I don't think there's a way to get 1Password to ignore the visible password field so it looks like you will need two Login items, one per stage.

    1. Save this 1PIF (1Password Interchange Format) file to your Desktop. The file should end in .1pif, if you see .txt please alter the filename accordingly.
    2. Drag the 1PIF file to the 1Password icon in the macOS dock to import into the active vault. If All Vaults is active it will use the default vault for saving (Vaults tab in 1Password's preferences).
    3. Locate the imported item, it will have a tag with the import date.
    4. Enter edit mode and click the View Saved Form Details button.
    5. Replace the placeholder values with your real account credentials.
    6. Save.

    You could create the Login item yourself, I only created the 1PIF file to (hopefully) make it easier for those on a Mac while anybody with 1Password for Windows would need the 1PIF file and adjusted steps for Windows.

    This will hopefully allow you to fill the company and user IDs on the first page. For the password page you would want to save a separate Login item which hopefully will fill that page without issue. If you do have trouble with the second stage let me know but I'm hoping the only password field on the page makes it very simple for 1Password to determine what to do.

This discussion has been closed.