Problem with the installer

Not sure if it worked. I ran the downloader and then got the install and relaunch dialog. I clicked it, and it disappeared and the open application disappeared. So not sure if it updated. I opened the app and checked for update. It said I had the latest 7.2.3b1. Is that right?


1Password Version: 7.2.3b1
Extension Version: 7.2.3b0 shows in Safari extensions
OS Version: 10.14.1
Sync Type: Not Provided

Comments

  • Gilles9Gilles9 Senior Member

    I have seen this a few time where "relaunch" did not work
    and had to relaunch myself
    but not this time with 7.2.3b1

  • MrRooniMrRooni

    Team Member

    I wonder if it’s actually launching, but just not bringing the main window back up. The next time this happens can you check the menu bar to see if the 1Password icon is there? Alternatively you can check Activity Monitor to see if 1Password is running. There may be a gremlin in our relaunch logic that we need to squash.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file