1Password Auto-Fill on Mate 20 Pro (Android 9) not working at all.

Hello all,

I have 1Password beta on my Android - it's the latest beta from the playstore.

I have set 1Password as the default app for Autofills but autofill does not pop up in any apps, anywhere. Even in Chrome.

I am wondering if it is an issue with Huawei phones or Android 9.

Any clues?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Alright, I have found the issue. There are two places on Huawei phones for autofill. One is the system wide autofill you can find in the settings. And the other one is in app defaults. Maybe that's helpful for other Huawei users.

  • periperi

    Team Member

    Hi @msxtj. Thanks for reporting this. I'm glad you were able to get Autofill working, and hopefully other Huawei users will find this information helpful!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file