Migration from 10.8.5 to 10.11.6 not successful

I've recently moved from an OSX 10.8.5 machine to the OS X El Capitan 10.11.6 but now cannot use my 1Password3 program successfully.
As I still have the older MAC working, I tried to update 1Password3 but I get error message viz:
Check for Update failed with error: Could not understand response from server. Please try again later.
I have tried for 2 days with same response. What should I do now? Georgi
PS When I tried to update on the newer machine, I got the same error message.


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: OS X 10.8.5
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @Georgina_Reed: Thanks for reaching out. I’m sorry for the confusion! That version was released about 8 years ago and cannot communicate with our "new" servers we've setup since then...but there is no update for it anyway. 1Password 3 was developed in 2009, and supports OS X Snow Leopard and Lion. It simply is not able to be compatible with recent macOS and browser releases. You can read more details in the announcement at the top of this forum category:

    1Password 3: Modern browsers and OS X

    1Password 7, one the other hand, fully supports macOS Sierra, High Sierra, and Mojave, along with the latest web browsers, so if you can upgrade your OS you'll have the best experience there. You can get that and the latest version of all of the apps as part of a 1Password.com membership. Or, if you have already purchased a license for version 6, that would work for you on El Capitan. I hope this helps. Be sure to let me know if you have any other questions! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file