Beta 2 seems to have done things.... FF Mini doesn't work, etc.

leesweetleesweet
edited December 2018 in Windows Beta

Very weird. The issues some had with beta 1, I have with beta 2: The Start Menu shortcut disappeared (I had to search for it and re-pin it) since the beta 1 one was in a different folder, as expected. And I mean once I removed the original, the new one wasn't where the beta 1 was in the menu (before I pinned it to the main start menu). I didn't have that issue with beta 1, but I did with beta 2. So, what changed? (I can tell you this unique folder will cause you tons of calls unless there's some automatic update process for end users. Beta users can re-pin a shortcut; other users, not so sure! :) )

But more importantly, the browser mini icon does nothing. Is some process supposed to automatically do something to update these still? The icon is dimmed and doesn't work at all. FF version 64.0 (64 bit) (updated today, so I have no idea what caused what).

Edit: So, I think you can forget the shortcut issue. I found the 'real' shortcut in the 'real' menu. I still use Classic Shell, and the 'real' shortcut is there at the bottom. The only thing it didn't update was the pinned shortcut in the main Classic Shell menu. Anyone using Classic Shell can fix that themselves.

Also forgot to add that the 'update version' dropdown in Settings is broken; can't change between Beta and Stable (it's empty, and about two characters wide. This was working in Beta 1. If that tells you anything.

And, reinstalled the mini/extension, and looks like we're getting the 'refused connection' again. I don't recall what we did to fix that. Why is Beta 2 so different? :chuffed:


1Password Version: 7.3.612
Extension Version: Not Provided
OS Version: Win10 1809 17763.194
Sync Type: Dropbox

Comments

  • And overnight this fixed itself... the browser connection now works. And Mini works, of course. Is there some service that resets overnight? I didn't reboot, and browser restarts didn't correct it, as I did that last night when I reinstalled the 1P Extension.

    No clue, but if anything I can add to have this not happen in the future, let me know.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @leesweet,

    Thanks for reporting this.

    No, there's nothing like that resets in time. The only thing I can think of is there was a stuck process and it got unstuck overnight or Windows terminated it.

    We might find out more from the internal logs, please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • leesweetleesweet
    edited December 2018

    Email sent, thanks!

    ID is [#UKW-59987-721].

  • MikeTMikeT Agile Samurai

    Team Member

    Thanks, we got the email and have replied there.

    ref: UKW-59987-721

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file