Shortcuts not working after update to 3.8.14 on Firefox 9.0.1

CFFCFF
edited January 2012 in 1Password 3 – 6 for Mac
Firefox 9.0.1
Extension 3.8.10

After recently updating to 1Password version 3.8.14 (build 31251), the shortcuts no longer work and I have a red exclamation point inside the 1Password "key" icon. If I click the icon and then the login name it works.

When I click the icon and go to the Trouble Shooting Report, it states that 1Password Helper is not connected. It correctly identifies that I'm using Firefox 9.0.1, but all of the remedy instructions are for Safari?

I have quit and restarted both Firefox and 1Password but the problem still exists.

Thanks for your help with this matter.

CFF

Comments

  • khadkhad Social Choreographer

    Team Member
    edited January 2012
    It looks like the Helper is not running on your machine. Please follow the steps listed in the troubleshooting report you attached to your post.

    Specifically, it is possible the 1Password Helper did not properly update itself. To fix this, open the main 1Password application, and select the Help > Troubleshooting > Restart Helper menu. Wait 10 seconds, and then restart your browser again.

    Also try resetting folder permissions in order to allow the Helper to launch properly (Help > Troubleshooting > Reset Folder Permissions).

    If you are still having trouble, could you please email us your Diagnostics Report? To generate the report from 1Password on your Mac, open 1Password and select Help > Troubleshooting > Diagnostics Report. Then attach the entire file to an email to support AT agilebits.com.

    Please include a link to this thread in order that we might more quickly "connect the dots" when we see your Diagnostics Report in our inbox.

    Please do not post your Diagnostics Report in the forums, though.
  • Thanks for the help...I've tried all of the steps above and outlined in the Troubleshooting Report but still have the problem.
    I just sent the Diagnostic Report along with a link to this thread to [email protected] as requested.

    CFF
  • After I sent the email above to [email protected], I read the Diagnostic Report and
    followed the recommendation to reinstall the extension and the problem still existed.
    Then I did a reboot of my computer and the problem is now resolved!

    Thanks again for your help with this Khad.

    CFF
  • khadkhad Social Choreographer

    Team Member
    Good news! Thanks for letting me know that everything is working well. :)

    If we can be of further assistance, please let us know. We are always here to help!
This discussion has been closed.