1Password autofill not working on Starbucks app during login

I'm trying to use 1Password Autofill with the Starbucks app on my Galaxy S9+ and Autofill with 1Password box doesn't come up when I'm prompted for to login. Autofill with 1Password box comes up when I am logging in to other apps on the same phone. The Starbucks app version is 5.2.1. Please help.


1Password Version: 7.0.8
Extension Version: Not Provided
OS Version: Android 8.0.0
Sync Type: Not Provided
Referrer: forum-search:autofill starbucks

Comments

  • mverdemverde

    Team Member

    Welcome to the 1Password support forums @BoAustin! I tried to reproduce the issue that you're describing on my own device, but I'm not seeing the same thing on my end. I've tried the following and was able to successfully fill from 1Password into the Starbucks app:

    1. Navigate to the home tab in the Starbucks app
    2. Tap on the "Sign in" button near the top of the screen
    3. Tap in the "Email or username" field
    4. Tap on "Autofill with 1Password"

    If you're following different steps, could you provide those in more detail for me so that I can better reproduce the issue?

  • BoAustinBoAustin
    edited December 2018

    I'm doing exactly the same thing and the below pic has what I see. Also, I've gone into several other apps on my phone with logins and I see the Autofill with 1Password button at the login prompt.

  • periperi

    Team Member

    Thanks @BoAustin. If you launch 1Password and go to Settings > Filling, do you see both Autofill and the accessibility service enabled there?

  • Yes they are both enabled. Autofill is working with other applications just not Starbucks app.

  • brentybrenty

    Team Member

    Interesting. As Android Pie is going out for the S9 now, just in time for Christmas, can you let us know if that resolves the issue for you? It's possible that some Samsung-specific code may be involved, but I've found the new OS helped iron out a lot of these kinds of issues for me.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file