Browser connection refused [7.3.619 beta 3 update is out now]

stevewoostevewoo
edited December 2018 in Windows Beta

Chrome (Version 71.0.3578.98 (Official Build) (64-bit)). Windows Defender - all updates. Not sure how to determine what the sync type is (Dropbox?). How do I determine? I ran the diagnostics report, but don't seem to be able to attach it.


1Password Version: 7.3.612
Extension Version: 4.7.3.90
OS Version: 17763.194
Sync Type: Not Provided
Referrer: forum-search:refused connection

Comments

  • Why am I unable to include a log file or the diagnostic report?

  • @stevewoo we are releasing an update of 1Password for Windows beta today, it will fix connectivity problem (yesterday certificate used to sign Chrome expired). If you need connectivity immediately, you can uninstall beta and install stable version from http://1password.com/downloads/ . Sorry for the trouble :)

  • Thank you.

  • MikeTMikeT Agile Samurai

    Team Member
  • It fixes the problem I was having! :-)

  • MikeTMikeT Agile Samurai

    Team Member

    Awesome, thanks for letting us know!

  • Weird issue, not that big, for some reason the update deleted the start menu shortcuts. So I had to go in and manually re-add them.

    This is for release 7.3.619.BETA

  • MikeTMikeT Agile Samurai

    Team Member

    I've moved this thread to our Windows Beta forum.

    @sonenthal, did you update from 1Password 7.2 or from an earlier 1Password 7.3 beta build?

  • earlier 1Password 7.3 beta build

  • MikeTMikeT Agile Samurai

    Team Member
    edited December 2018

    Is this Windows 10 or 7?

    We haven't been able to reproduce the missing shortcuts. It is supposed to update and/or recreate if it is missing after the update is launched.

    Please try this:

    1. Open 1Password and go to 1Password menu > Exit
    2. Bring up the run dialog via Windows key + R and enter 1Password -s, it'll re-run the setup process.

    Now, open 1Password and check the start menu, is it still missing?

  • no, it did not work.

  • Windows 10

  • @sonenthal sorry, the proper command is 1password --setup (double - ).

  • still did not work

  • MikeTMikeT Agile Samurai

    Team Member
    edited December 2018

    Hi @sonenthal,

    Thanks. We're going to start reverting the changes we made to our installer that installs a new version to its own folder and use a fixed location soon, this will prevent the shortcut issues. It looks like Windows just can't handle apps that uses different path for each update.

    Even though it works for most of us, certain setups won't permit this to work smoothly.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file