master password does not work on iPhone after attempt to install 1password on ipad

I have been using 1password on my iPhone for some time. I recently got an iPad and tried to install it on that too. Download and install went ok until I was asked to sync to my iCloud backup. It found the information and asked for my master password. The master password did not work. I then tried to open the iPhone version of the app and have been unable to open it with the master password either. What to do?


1Password Version: unable to see
Extension Version: Not Provided
OS Version: iOS 12.1.2
Sync Type: iCloud
Referrer: forum-search:master password does not work on iPhone after attempt to install 1password on ipad

Comments

  • brentybrenty

    Team Member

    @charliechaffin: You'll need to enter the correct Master Password for the specific vault stored in that iCloud account. Otherwise it cannot be decrypted. (Un)fortunately AgileBits has neither access to your 1Password data nor the Master Password used to secure it, so this isn't something we can 'reset' for you to help directly. However, please try the tips in this guide as they may help you gain access again:

    https://support.1password.com/forgot-master-password/

    Alternatively, if you're part of a 1Password Family or Team, another Owner, Organizer, or Admin can help you recover your account, so you can create a new Secret Key and Master Password:

    https://support.1password.com/recovery/#begin-recovery

    If that doesn't help though, you will need to either restore from a backup, sync from another device, or simply start over. You can try as many times as you want. You won’t be “locked out”, but you will not be able to access your data unless you can enter the required Master Password correctly. Please let me know how it turns out.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file