1Pv6 on older mac and 1Pv7 on newer mac

I recently upgraded to 1Pv7 (7.2.4) on a new MacBook running macOS Mojave 10.14.2
I set up a 1P account and my vault was migrated.
I also use an older iMac running macOS El Capitan 10.11.6 It has 1Pv6 (6.8.8) on it (a license purchased a few years back from the Mac App Store). It does not see the newer vault.
If I tell the 1Pv6 software to sign in to my new 1P account, will it see the new vault?
I cannot upgrade the OS on this old mac to MacOS Sierra so I cannot run 1Pv7 on it. Is the new vault compatible with the older 1Pv6?
Thanks


1Password Version: 6.8.8 and 7.2.4
Extension Version: Not Provided
OS Version: 10.11.6 and 10.14.2
Sync Type: iCloud
Referrer: forum-search:1Pv6 on older mac and 1Pv7 on newer mac

Comments

  • brentybrenty

    Team Member

    @TomaszP: Yep! While 1Password 7 does not support the old AgileKeychain format, both 1Password 6 and 1Password 7 can use the newer OPVault format. I hope this helps. Be sure to let me know if you have any other questions! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file