Messed up Family Acct

I invited my spouse to family plan. She is Active in my Account. She received the email to accept the Invitation. But somehow things got messed up. She tried to click on the email a second time to accept the invitation but it says that her invitation has been revoked. Yet in my Account it shows her as being active. I did not want to further complicate things but I was wondering whether I should delete her account and start over or what to do?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    @lungrunner - open your account in a browser. Click "People" in the right sidebar. Is your wife there? If so, then her account has been created, and she has a Master Password and Secret Key. If she is NOT there, then click the "Invitations" link in the right sidebar and check there. Is your wife invited? If so, has she completed her registration and is she waiting for you to confirm her sign-up?

  • Yes. She was there in my Account under People as being active. Yes. She received an email invite. But when checking if she would accept the invitation it took her to a page that says "your invitation has been used or has been revoked". She has her vault in iCloud with her own 1Password license. She does not have a Master Key. We downloaded 1Password on her new computer (MacBook Air). She can log in and we found a Vault on iCloud but we are in a trial mode. How does she convert this trial mode to join the Family Account? I read the instructions online but am not making progress. How does she leave her current license and join my Family Account? When she leaves her current license and joins the Family Account will she still have access to her vault? Finally, how does she locate her own Secret Key?

  • LarsLars Junior Member

    Team Member

    @lungrunner - if she is active under "People" when you look at your own account in a browser, then that means at some point she was invited, responded to the invitation, created a Master Password and got a Secret Key, and you approved her. There is no other way for that to occur. If she does not have her Emergency Kit (or remember her Secret Key), then she will be unable to sign back into the account. Which seems to be OK, if she doesn't have any data in it. You can go to the "People" tab of your account, select your wife and delete here, then re-invite her from the "Invitations" section. Invitations last for 5 days, so make sure she doesn't set it aside and come back to it much later, have her do it right away. Once that's done, let me know.

  • We are getting there: Now the issues are: her Open and Fill commands to not work. The addresses have the web address followed by a /1password xxxxx addition which no longer prompts opening of the previously saved Open and Fill data. And secondly, there is a discrepancy in her Vault number of items between her Mac, iPhone and iPad.

  • LarsLars Junior Member

    Team Member

    @lungrunner

    ...there is a discrepancy in her Vault number of items between her Mac, iPhone and iPad.

    That's likely because she is not signed into her account on all devices, but still has one or more standalone vaults present on some devices. I'd like to ask you to to have your wife create some diagnostics reports, one from each of her devices:

    Attach the diagnostics to an email message addressed to [email protected].

    With her email please have her include:

    • A link to this thread: https://discussions.agilebits.com/discussion/99884/messed-up-family-acct
    • Your forum username: @lungrunner

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist her. Thanks very much!

  • Lars, there are extra reports because I tried but cannot do one for the Mac. It says there is an error and cannot send in Mail. It says to drag the Report icon which I tried and will not stick. Here are all the codes: RKH-52138-783, PIA-93114-393, QAZ-72872-187, FJQ-55181-688, UXG-71618-358. Also, please note that when clicking "open and fill" on her Mac does not work. Safari does not open and fill. But it does on the iOS devices. She has one vault on iCloud that she is using. She is not using our Shared nor my iCloud vault which is being shown but not accessible. She has 459 items on her iCloud private vault on her Mac. On her iPhone she has 462 items.

  • LarsLars Junior Member

    Team Member

    @lungrunner - OK. I assume you've closed the diagnostics report tool by now. Please re-open it, re-run the report, and when it finishes and you see the blue icon, click it. This will take you to the location of the actual report itself, on disk. You can drag this into any mail message, using whatever mail client you prefer. When you send it, please include the following Support ID including square brackets in the Subject line of your email, exactly like this: [#RKH-52138-783]. When I have that last one from the Mac, we can start putting the pieces together. Let me know here when you've sent it. Thanks.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file