Pressing Ctrl+. doesn't open 1Password X on Firefox

I'm running 1password X on firefox and when I press Ctrl + . it disables my Ad Blocker program, but doesn't open 1Password X


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_sebastianag_sebastian

    Team Member

    Hi there, @epicmaster!

    I'm afraid there's not much we can do if another extension or an app is already using the shortcut, but you can change the shortcut if you:

    1. Click the 1Password X icon
    2. Click the gear icon in the pop-up to get to 1Password X settings
    3. Under General, click Open with keyboard shortcut and change the shortcut.

    I personally use Ctrl+Shift+X (on Windows), but you can change it to whatever you like, as long as it's not reserved by Firefox or already taken by an app or an extension.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file