sync my 1Password 4 from 3version

I may not sound very technical here but this is what I need
Please help....

I have 1password 3.8.21 with sync with dropbox (which I understand is not really syncing anymore, right?)

I missed the deadline for update a few months ago... I have several Apple devices that I want 1Password to work from and sync with Mac OSX 10.7.5, iPad 2 iphone5s and macbookpro.

How do I upgrade so as not to lose the passwords saved in my old system and to have on all my apple devices.

Please advise as i will be traveling globally soon and want all my passwords with me only travelling devices.

I have not purchased a new version at this point.

Susanne

Comments

  • MeganMegan

    Team Member

    Hi Susanne,

    Please don't worry about being too technical - that is precisely what we are here for :)

    First of all, 1Password 3 for Mac will continue to sync just fine through Dropbox. It is 1Password 3 for iOS that is using an old version of Dropbox's API. So you can continue to use 1Password 3 on your Mac, but your iOS devices will need to be upgraded to 1Password 4 in order to keep them in sync.

    You have two options to import the data from 1Password 3:

    1. Sync with Dropbox

    If you have been syncing with Dropbox in 1Password 3, you can simply choose the "I've used Dropbox before" > "Sync with Dropbox..." option to automatically import your data!

    Syncing with Dropbox is highly recommended, as it not only allows for flawless syncing between your iOS devices and your desktop, but also provides a secure backup should you ever lose your phone. If you wish to get started with 1Password for iOS and Dropbox, please follow these instructions:

    http://learn.agilebits.com/1Password4/iOS/Sync/Dropbox/dropbox-getting-started.html

    1. Direct Import

    If you have not been syncing with Dropbox, choose the "Import from old version" option, and it will import from your existing copy of 1Password 3 for iOS.
    *Just double-check to make sure that Dropbox sync is NOT enabled in 1Password 3, or it won't work.

    To learn more about the transition from 1Password 3 for iOS to 1Password 4 for iOS, take a read through the following page.

    http://learn.agilebits.com/1Password4/iOS/transition.html

    As far as 1Password 4 for Mac is concerned, you mention that your operating system is OSX 10.7.5. Unfortunately 1Password 4 requires OSX 10.8.5 or higher. If you are unable to upgrade your operating system, then it's best to simply stick with 1Password 3 on your Mac for now.

    I hope this helps, but please let me know if you have any further questions - we'll get you all synced up before you head off on your globe-trotting adventure :)

This discussion has been closed.